Certain MediaGateways facing issues streaming HTTPS
Incident Report for Triton Digital Platform Status
Resolved
The issue has been resolved.
Posted May 11, 2020 - 08:17 UTC
Identified
We have identified the source of the problem and are working on a solution.
Posted May 11, 2020 - 06:58 UTC
Investigating
We are currently investigating an issue where a small portion of our Streaming MediaGateways are unable to stream HTTPS streams. Shoutcast is currently not impacted.
Posted May 11, 2020 - 04:29 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).