Reports of looping audio being served in podcasts
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 17:32 UTC
Update
UPDATE: Our Development and Engineering teams have developed a solution for this issue and have deployed this solution for impacted customers. They are working to deploy this new system across our entire network. More information will follow.
Posted Feb 12, 2020 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 01:03 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2020 - 22:12 UTC
This incident affected: AMERICAS (Podcast Delivery) and APAC (Omny Campaign Manager).