MediaGateway configuration not updating
Incident Report for Triton Digital Platform Status
Resolved
We are marking this issue as resolved.
Posted Oct 23, 2019 - 11:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2019 - 11:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2019 - 00:56 UTC
Identified
We have found that some configuration changes being sent to our streaming servers are not being processed. This may included recent changes made to Stream Access Control rules. Our development teams have already determined the cause of this issue and are working on a resolution.
More updates will follow.
Posted Oct 22, 2019 - 20:17 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).