Pacing calculation delays for podcast advertising flights
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 01:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 22:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2020 - 21:10 UTC
Investigating
We are currently observing delays to ingest pacing related information used to deliver Podcast advertising flights.
The flight weight used for pacing is not being updated in real-time due to these delays.
Our teams are working on it, we will keep you posted on the progress.
Posted Oct 09, 2020 - 18:01 UTC
This incident affected: Advertising Platform (Ad Delivery, Yield-Op Ad Delivery).