Triton Digital incident: Podcast Delivery Partial Outage
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 03:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 00:25 UTC
Investigating
Some of our servers for podcast delivery are running in a degraded mode. More information will follow.
Posted Nov 25, 2019 - 23:58 UTC
This incident affected: Streaming Platform (Podcast) and Omny Studio (Omny.fm publishing).