Triton Digital incident: NowPlaying History and Cue Point Monitoring delayed.
Incident Report for Triton Digital Platform Status
Resolved
Resolved: Our teams have resolved the issues surrounding NowPlaying inaccuracies and the Cue Point Monitoring services. There was no data lost and the platform is fully functional at this time.
Posted Oct 04, 2018 - 15:04 UTC
Investigating
Investigating: Our cue point processing infrastructure is running behind which is causing inaccuracies in the NowPlaying History and Cue Point Monitoring Services for some mounts. No data has been lost and the system should be caught up shortly. More information will follow.
Posted Sep 26, 2018 - 15:47 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).