Average/Concurrent users reporting is delayed
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 03, 2019 - 15:15 UTC
Monitoring
We have detected a delay in processing Average/Concurrent listener data. A resolution is already in place and we are monitoring the results.
Posted 3 months ago. Apr 16, 2019 - 15:29 UTC
This incident affected: Measurement Platform (Webcast Metrics).