Webcast Metrics Data Delay
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 12:02 UTC
Update
Data has been processed and is now available as expected in our Webcast Metrics tools.
We are marking this incident as resolved.
Posted Mar 20, 2024 - 19:27 UTC
Investigating
Our teams are currently investigating an issue that has delayed the data delivery to our Webcast Metrics tools.
There is no data loss. We are working towards a resolution, more information will follow.
Posted Mar 20, 2024 - 12:39 UTC
This incident affected: EMEA (Streaming Metrics UI), AMERICAS (Webcast Metrics UI), and APAC (Webcast Metrics UI).