Yield-Op analytics Dashboard (Metamarkets) showing degraded performance
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 13:00 UTC
Update
Metamarkets is still investigating, we will provide updates as soon as we have more info.
Posted Jan 14, 2021 - 02:38 UTC
Investigating
We are investigating users experiencing slow response times from Metamarkets. The UI appears slow and unresponsive for these users.

Our partners at Metamarkets have been contacted and we are awaiting their feedback
Posted Jan 13, 2021 - 22:07 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard (Rill)), AMERICAS (Yield-Op Analytics Dashboard (Rill)), and APAC (Yield-Op Analytics Dashboard (Rill)).