Issues Authenticating in TAP for some clients
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 18:44 UTC
Monitoring
Our teams have resolved this issue and we are monitoring the situation.
Posted Oct 17, 2019 - 14:28 UTC
Investigating
We are currently experiencing difficulties with certain authentication services in Tap. Not all clients are affected.
More information will follow.
Posted Oct 17, 2019 - 12:41 UTC
This incident affected: AMERICAS (Legacy Tap UI) and APAC (Omny Studio Management API).