Tracking Pixel validation error in TAP

Incident Report for Triton Digital Platform Status

Resolved

A fix has been deployed. TAP should be back to properly validating tracking pixels.
This incident is considered resolved.
Posted Jan 06, 2026 - 19:01 UTC

Identified

We have identified the cause of a bug that is causing TAP UI to refuse valid tracking pixels. Users will encounter an error when attempting to add a tracking pixel to a creative.
A hot fix is currently being worked on and should be deployed soon.
More information to come.
Posted Jan 06, 2026 - 17:21 UTC
This incident affected: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).