Yield-Op analytics Dashboard (Rill) is running late from 09/10/2021.
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 11:21 UTC
Monitoring
The data from 09/10 for rill is running late at the moment and we are currently reprocessing the data.
We apologize for any inconvenience and thank you for your patience while we work to resolve this.
Posted Oct 10, 2021 - 23:14 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard (Rill)), AMERICAS (Yield-Op Analytics Dashboard (Rill)), and APAC (Yield-Op Analytics Dashboard (Rill)).