ISP Issue Montreal DataCenter
Incident Report for Triton Digital Platform Status
Resolved
We have verified that this issue is resolved.
Posted Feb 12, 2020 - 20:38 UTC
Monitoring
We are currently monitoring this issue.
Posted Feb 12, 2020 - 14:39 UTC
Investigating
We are investigating an overnight issue with a single ISP in the Montreal Data Center. There was an interruption on that circuit that had a very short impact on streaming services that are served from that facility. This incident was brief in nature, there is no current impact. More information will follow.
Posted Feb 12, 2020 - 13:41 UTC