Triton Digital incident: Yield-Op analytics Dashboard (Metamarkets) Outage
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 20, 2018 - 13:30 UTC
Update
All the data has been reprocessed and possible data gap are filled.
The issue was on Metamarkets side, with who we are integrated to provide Yield-Op analytics Dashboard.
Posted 6 months ago. Nov 20, 2018 - 12:53 UTC
Identified
It is identified that the issue is on the reporting side (MMX only)
There is no impact on ad delivery through Yield-Op and only affect the analytics dashboard.
Posted 6 months ago. Nov 20, 2018 - 08:33 UTC
Investigating
Our Yield-Op Metamarkets dashboards are running in a degraded mode. More information will follow.
Posted 6 months ago. Nov 20, 2018 - 05:16 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).