Issue with Estimated Uniques in Omny Studio portal
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 23:27 UTC
Update
We are in the process of reprocessing our estimated uniques data
Posted Oct 16, 2020 - 06:28 UTC
Identified
The service responsible for calculating the reach estimation began to perform incorrectly for data recorded on and after 2020-10-14 19:00 UTC. Reach reporting queries via the interface and APIs that include time on or after this period will be incorrect.

As of 2020-10-16 2:30 am UTC the data has been removed and now reports zeros. We are repopulating the data and hope to have this done shortly.

Download numbers have not been affected.
Posted Oct 16, 2020 - 04:02 UTC
This incident affected: APAC (Omny Studio Management Portal).