Network Issue on Ashburn datacenter
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 14:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2020 - 16:36 UTC
Investigating
We are investigating a network issue on our Ashburn datacenter.

The redundancy in place for our services should make this issue seamless and non impacting for end users.

More information will follow.

If you have any questions or concerns, please feel free to reach out by opening up a Support ticket.

Affected Regions: North America - East Coast

Best Regards,
Your Triton Digital Team
Posted Jul 24, 2020 - 15:33 UTC
This incident affected: Content Delivery (America-East - Live Streaming).