Possible issues impacting some players
Incident Report for Triton Digital
Resolved
We have implemented a fix that has resolved this issue
Posted Mar 24, 2020 - 22:54 UTC
Investigating
We are seeing latencies again with our component where listener profiles are stored, this could impact Tap targeted campaigns delivery and capping mechanism but also an increase of response time for on-demand.
More information will follow.
Posted Mar 23, 2020 - 23:50 UTC
This incident affected: Advertising Platform (Ad Delivery).