Tap UI - Unable to delete flights
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 03, 2019 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. Oct 02, 2019 - 19:53 UTC
Investigating
In Tap UI, users are currently unable to delete a flight.
Work has been done to support flight priority, including database changes., from MB-API but not in Tap
Additionally, a script was run to add a priority to every flight. (including Tap created flights)
These changes have introduced a bug in Tap that was not foreseen.
As of today we cannot delete a flight from Tap UI because the database changes are not reflected in Tap
The work around until we fix the issue is to expire the flight.
Posted 19 days ago. Oct 02, 2019 - 19:39 UTC
This incident affected: Advertising Platform (Tap UI).