Yield-Op Analytics Dashboard (Manadge) displaying incomplete data
Incident Report for Triton Digital Platform Status
Resolved
The data is now up to date. This incident is considered resolved.
Posted Apr 29, 2024 - 10:53 UTC
Investigating
We are currently investigating an issue impacting the data flow to Manadge.
Some of the metrics might show incomplete information.
No data has been lost.
More information to come
Posted Apr 29, 2024 - 09:09 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).