Delay in Podcast Metrics data from 8 Feb
Incident Report for Triton Digital Platform Status
Resolved
Our monitoring has shown no further issues.
This incident is considered resolved.
Posted Feb 13, 2024 - 22:26 UTC
Monitoring
The data processing backlog that was causing missing dat for the previous day in the PCM UI has been worked through.
Clients should now see data normally in the PCM UI.
We continue to monitor the situation closely.
Posted Feb 12, 2024 - 19:20 UTC
Investigating
We are currently investigating a delay in data processing in our Podcast Metrics tools showing no data from the 8th of Feb, 2024.
More information will follow.
Posted Feb 09, 2024 - 19:53 UTC
This incident affected: EMEA (Podcast Metrics UI), AMERICAS (Podcast Metrics UI), and APAC (Podcast Metrics UI).