Datadog's monitoring dashboards are running in a degraded mode
Incident Report for Triton Digital Platform Status
Resolved
We've applied a fix provided by the third party provider Datadog. Data is now displayed in our Datadog monitoring dashboards. Rest assured, for these cases we have plenty of other internal monitoring tools to ensure that our services are running properly.

For more information please visit Datadog's Status Page linked below:

https://status.datadoghq.com/
Posted May 30, 2020 - 20:33 UTC
Identified
Our Datadog monitoring dashboards are running in a degraded mode since around 6.45 am EST, therefore the data from past hours is not displayed. The issue originates at the third party provider side.

They are aware of the issue and are actively working on resolving the situation. Note that only the monitoring through Datadog is affected, we have plenty of other internal monitoring tools to ensure that our services are running properly. More updates will follow.
Posted May 30, 2020 - 12:26 UTC