Audience Metrics slow to display
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 19:06 UTC
Update
We are continuing to investigate this minor issue.
Posted Oct 25, 2019 - 14:06 UTC
Update
UPDATE: Our teams are continuing to investigate this issue.
Posted Oct 22, 2019 - 14:09 UTC
Investigating
We are currently investigating reports of slowness on the initial display pages in WebCast Metrics.
More information will follow.
Posted Oct 21, 2019 - 17:07 UTC
This incident affected: AMERICAS (Webcast Metrics API).