Triton Digital incident: packet loss in MTL
Incident Report for Triton Digital Platform Status
Resolved
This incident is now resolved.
Posted Oct 12, 2018 - 01:36 UTC
Investigating
Our network services are affected by some packet loss over Cogent Provider at our MTL datacenter. More information will follow.
Posted Oct 12, 2018 - 00:38 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).