Warning message "Creative Not Live" after publishing

Incident Report for Triton Digital Platform Status

Resolved

This incident has now been resolved.
Posted Jul 17, 2026 - 19:48 UTC

Investigating

We are currently investigating an issue with TAP Creative where after publishing the creative you will see a warning message "Creative is not live".

As a workaround, you can add a space character to the Ad Group name in the creative and republish the creative.
Posted Jul 17, 2026 - 15:27 UTC
This incident affected: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).